

<!--Post ID32621-->
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
 <!--<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />--> 
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="137723270230" />
<meta name="description" content="">
<meta name="author" content="">
<title>Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week</title>
<!-- GoFonts CSS -->
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Titillium+Web' rel='stylesheet' type='text/css'>
<!-- <link href='https://fonts.googleapis.com/css?family=Ek+Mukta&subset=latin,devanagari' rel='stylesheet' type='text/css'> -->
<link href='https://fonts.googleapis.com/css?family=Noto+Sans' rel='stylesheet' type='text/css'><style>.flip-container{      perspective:1000;}.flip-container .flipper.flip-me {   transform: rotateY(180deg);   }  /*speed of transition*/.flipper{  transition: 1s;     transform-style: preserve-3d;       position: relative; }.flip-container, .front, .back {      width: 400px;       height: 60px;   border-radius:50%;  margin: 0 auto;}.front, .back {       backface-visibility: hidden;        position: absolute;      left: 0;  }.front {  z-index: 2;top: 0;    }    .back {  transform: rotateY(180deg);  top: 6px;  display: none;}@media (max-width: 768px){    .flip-container, .front, .back{ width: 200px; height: 40px;}}</style>
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
        <script src="js/html5shiv.js"></script>
        <script src="js/respond.min.js"></script>
<![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22956444-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- start Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- End Google Tag Manager -->   


<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.fakingnews.com/society/mechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week" />
<meta property="og:description" content="Valentines Week has kicked off with rose day and it is that time of they year when many single Mechanical Engineering students go into the invisible mode. Around 20 students from a local engineering college locked themselves up in their hostel rooms." />
<meta property="og:url" content="http://www.fakingnews.com/society/mechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" />
<meta property="og:site_name" content="Faking News" />
<meta property="article:publisher" content="https://www.facebook.com/fakingnews/" />
<meta property="article:tag" content="College" />
<meta property="article:tag" content="Hostel life" />
<meta property="article:tag" content="mechanical engineering" />
<meta property="article:tag" content="Valentine&#039;s Day" />
<meta property="article:tag" content="virus" />
<meta property="article:section" content="Society" />
<meta property="article:published_time" content="2020-02-10T13:02:11+05:30" />
<meta property="fb:app_id" content="402944533077875" />
<meta property="og:image" content="http://www.fakingnews.com/wp-content/uploads/2020/02/mech-students.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="328" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Valentines Week has kicked off with rose day and it is that time of they year when many single Mechanical Engineering students go into the invisible mode. Around 20 students from a local engineering college locked themselves up in their hostel rooms. " />
<meta name="twitter:title" content="Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week" />
<meta name="twitter:image" content="http://www.fakingnews.com/wp-content/uploads/2020/02/mech-students.jpg" />
<meta name="twitter:creator" content="@jurnoleast" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Faking News &raquo; Feed" href="http://www.fakingnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Faking News &raquo; Comments Feed" href="http://www.fakingnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fakingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/style/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='faking-news-css'  href='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/style/faking-news.css?ver=2.61' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/style.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fakingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fakingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fakingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fakingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://www.fakingnews.com/?p=32621' />
<link rel="alternate" type="application/json+oembed" href="http://www.fakingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fakingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&#038;format=xml" />

 
					<script type='text/javascript'>
						var googletag = googletag || {};
						googletag.cmd = googletag.cmd || [];
						(function() {
						var gads = document.createElement('script');
						gads.async = true;
						gads.type = 'text/javascript';
						var useSSL = 'https:' == document.location.protocol;
						gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
						var node = document.getElementsByTagName('script')[0];
						node.parentNode.insertBefore(gads, node);
						})();
					</script>

					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.defineSlot('/1039154/Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_1', [300,250], 'Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_1').addService(googletag.pubads()); googletag.defineSlot('/1039154/Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_2', [300,250], 'Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_2').addService(googletag.pubads()); googletag.defineSlot('/1039154/Faking_News/Faking_News_ROS/Faking_News_ROS_728x90', [728,90], 'Faking_News/Faking_News_ROS/Faking_News_ROS_728x90').addService(googletag.pubads()); 
					googletag.pubads().enableSingleRequest();
					googletag.enableServices();
					});
					</script>	
<!------colombia  ------->			
<!--<script type="text/javascript">		
if(typeof colombia == 'undefined')
{
	var colombia = colombia || {};
	colombia.fns = colombia.fns || [];
	(function() {
		  var cads = document.createElement("script");
		  cads.async = true;
		  cads.type = "text/javascript";
		  cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
		  var node = document.getElementsByTagName("script")[0];
		  node.parentNode.insertBefore(cads, node);
	})();
}
</script>	-->
<!------ outbrain start ------>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!------ outbrain end ------>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '452121391598220'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>

<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WAP Ad's end -->
<script type='text/javascript'>
var width = window.innerWidth || document.documentElement.clientWidth;
googletag.cmd.push(function() {
if (width <= 768){
 googletag.defineSlot('/1039154/FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_300x250', [300,250], 'FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_300x250').addService(googletag.pubads()); 
 googletag.defineSlot('/1039154/FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Top', [320,50], 'FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Top').addService(googletag.pubads()); 
 googletag.defineSlot('/1039154/FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_1x1_Interstitial', [1,1], 'FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_1x1_Interstitial').addService(googletag.pubads()); 
 googletag.defineSlot('/1039154/FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Sticky', [320,50], 'FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Sticky').addService(googletag.pubads());

}
else{
googletag.defineSlot('/1039154/Faking_News/Faking_News_Microsite/Faking_News_Microsite_HDFC/Faking_News_Microsite_HDFC_Article6_300x250', [300,250], '/1039154/Faking_News/Faking_News_Microsite/Faking_News_Microsite_HDFC/Faking_News_Microsite_HDFC_Article6_300x250').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<style type="text/css">
	.floating-bottom {
    position: fixed!important;
    bottom: 0;
    left: 0;
    width: 100%;
    z-index: 999!important;
}
</style>
<!-- WAP Ad's end -->
</head>
<body
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Header top links -->
<header class="top-head">
  <div class="container "> 
    <!-- for large and medium screen -->
    <div class="col-lg-4 col-md-5 col-sm-5 col-xs-5">
      <div class="row row-eq-height">
        <div class="col-lg-6 col-md-7 col-sm-7 col-xs-12 inner-col-left color-ccc">Monday, 10th  February, 2020</div>
        <div class="col-lg-3 col-md-3 inner-col-left hidden-xs hidden-sm text-center"><a class="color-333" href="http://www.firstpost.com/">Firstpost</a></div>
        <div class="col-lg-2 col-md-2 inner-col-left hidden-xs hidden-sm text-center"><a class="color-333" href="http://tech.firstpost.com/">Tech2</a></div>
      </div>
    </div>
    <div class="col-lg-7 col-md-7 col-sm-7 col-xs-7 col-lg-offset-1">
      <div class="row row-eq-height">
		<div id="TopLoginDiv" class="col-lg-4 col-md-4 col-sm-8 hidden-xs">
			<div class="row">
				<div class="col-lg-6 col-md-6 col-sm-3 inner-col text-center hidden-xs"><a href="http://www.fakingnews.com/login" class="color-333">Sign In</a></div>
				<div class="col-lg-6 col-md-6 col-sm-3 inner-col text-center hidden-xs"><a href="http://www.fakingnews.com/register" class="color-333">Register</a></div>
			</div>
		</div>
       
        <div class="col-lg-1 col-md-1 col-xs-3 inner-col text-center"><a href="http://www.facebook.com/fakingnews" class="general-icons icon-head-fb popup" target="_blank"></a></div>
        <div class="col-lg-1 col-md-1 col-xs-3 inner-col text-center"><a href="http://www.twitter.com/fakingnews" class="general-icons icon-head-twitter popup" target="_blank"></a></div>
        <div class="col-lg-1 col-md-1 col-xs-3 inner-col text-center"><a href="https://plus.google.com/+fakingnews" class="general-icons icon-head-google popup" target="_blank"></a></div>
        <div class="col-lg-1 col-md-1 col-xs-3 inner-col text-center"><a href="http://feeds.feedburner.com/fakingnews" class="general-icons icon-head-rssfeed popup" target="_blank"></a></div>
			
		<div class="col-lg-3 col-md-3 inner-col text-center hidden-xs hidden-sm">
			<div class="input-group">
				<input type="text" class="form-control" id="tags" placeholder="Search...">
				<span class="input-group-addon"><span class="general-icons icon-search" id="search1"></span></span>
			</div>
		</div>
		
		
<!--        <div class="col-lg-3 col-md-3 inner-col text-center hidden-xs hidden-sm">
			<form action='' id='frm_srch' method='GET'>	
          <div class="input-group">
			  <input id="srch_text" name='s' type="text" class="form-control typeahead tt-query" autocomplete="off" placeholder="Search..." onkeyup="return search(this.value,'');">
            <span id="btn_submit" class="input-group-addon"><span class="general-icons icon-search"></span></span>			
		  </div>
			</form>			
        </div>-->
        <div class="col-lg-1 col-md-1 col-xs-3 inner-col no-border-right text-center"><a href="http://www.network18online.com/" class="general-icons icon18"></a></div>
      </div>
    </div>
  </div>
</header>
<!-- Header logo and ad hidden in mobile -->
<header class="brand-head hidden-xs">
  <div class="container">
    <div class="row">
      <div class="col-lg-4 col-md-4 col-sm-4">	  	                <a class="navbar-brand" href="/">FAKING NEWS</a>           	  	  </div>
      <div class="col-lg-8 col-md-8 col-sm-8">
	
        <div class="advert01">
			 <div id='Faking_News/Faking_News_ROS/Faking_News_ROS_728x90'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Faking_News/Faking_News_ROS/Faking_News_ROS_728x90'); });
				</script>
			</div></div>
	
      </div>
    </div>
  </div>
</header>

<!-- Navigation -->

<nav class="navbar navbar-inverse" role="navigation"> 
	<!-- Brand and toggle get grouped for better mobile display -->
	<div class="navbar-header">
		<button type="button" class="navbar-toggle fly-but-wrap" id="fly-but-wrap" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</button>
		                        <a class="navbar-brand hidden-lg hidden-md hidden-sm" href="/">FAKING NEWS</a>               
			<a href="#" class="search-sm-xs hidden-lg hidden-md"><span class="general-icons icon-search" id="search"></span></a>
			<div class="search-wrap hidden-sm hidden-md hidden-lg"><input type="text" class="form-control" id="tags-m" placeholder="Search..."></div>		 
<!--		<form action='' id='frm_srch1' method='GET'> 
		<a href="#" class="search-sm-xs hidden-lg hidden-md"><span class="general-icons icon-search" id="search"></span></a>
		<div class="search-wrap hidden-sm hidden-md hidden-lg">
			<input id="tags-m" name='s' type="text" class="form-control typeahead tt-query" autocomplete="off" placeholder="Type search term and press enter" onkeyup="return search(this.value,'');">					
		</div>
		</form>-->
	</div>
	<!-- Sidebar Menu Items - These collapse to the responsive navigation menu on small screens -->
	<div class="container">
		<div class="collapse navbar-collapse navbar-ex1-collapse">
			<ul class="nav navbar-nav side-nav">
				
					
				
					<li class=""><a href="http://www.fakingnews.com/">Home</a></li>
					
					
				
					<li class=""><a href="http://www.fakingnews.com/category/india">India</a></li>
					
					
				
					<li class=""><a href="http://www.fakingnews.com/category/politics">Politics</a></li>
					
					
				
					<li class="active hidden-sm"><a href="http://www.fakingnews.com/category/society">Society</a></li>
					
					
				
					<li class=" hidden-sm"><a href="http://www.fakingnews.com/category/media">Media</a></li>
					
					
				
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/social-media">Social Media</a></li>
					
					
				
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/entertainment">Entertainment</a></li>
					
					
				
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/sports">Sports</a></li>
					
					
				
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/technology">Technology</a></li>
					
						<li>
							<a href="javascript:;" data-toggle="collapse" data-target="#moreLinks">More <i class="general-icons icon-navigation-arrow-down"></i></a>
							<ul id="moreLinks" class="collapse">
							 <li class="hidden-lg hidden-xs "><a href="http://www.fakingnews.com/category/technology">Technology</a></li>
					
					
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/business">Business</a></li>
					
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/world">World</a></li>
					
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/snippets">Snippets</a></li>
					
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/features">Features</a></li>
					
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/pics">Photo Gallery</a></li>
					
					<li class=" hidden-sm hidden-md"><a href="http://www.fakingnews.com/category/vids">Video Gallery</a></li>
					
						</ul>
						</li>
					
					
			</ul>
			<ul class="navigation-button-group">
				<li><a class="btn btn-10" href="http://www.fakingnews.com/register">Contribute</a> </li>				
				
				<li><a class="btn btn-03" href="http://hindi.fakingnews.com/">Hindi Fn</a></li>
				
				
				<li><a class="btn btn-04" href="http://my.fakingnews.com/">My Fn</a></li>
				
				
			</ul>
		</div>
	</div>
	<!-- /.navbar-collapse --> 
</nav>

<div class="advert01 text-center hidden-xs"></div></br>
<!-- ad visible in mobile -->
<header class="brand-head visible-xs">
  <div class="container">
    <div class="row">      
      <div class="col-xs-12">
	
        <div class="advert01" style="text-align:center;">
			<div id='FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Top'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Top'); });
			</script>
			</div>
		</div>
	
      </div>
    </div>
  </div>
</header>
<!-- /#page-wrapper -->
<script type='text/javascript'>
	$=jQuery;

	$(function() {
		var json_obj='';
		var srch="modi";
		var arr_name='';
		var arr_slug='';
		$( "#tags, #tags-m" ).autocomplete({
			source: function( request, response ) {
				$.ajax({
					url : "/ajaxgetautofill.html",
					type : 'POST',
					dataType: "json",
					data:
					{
						'srch': request.term,
						'srchsite': 'site:fakingnews'
					},
					cache : false,
					success: function (data)
					{
//						console.log(data);
//						arr_name = data.name;
//						arr_slug = data.slug;
						response(data.name);
					}
				});
			},
			select: function(event, ui) {
//				console.log(arr_name);
//				console.log(arr_slug);
//				var arr_key = jQuery.inArray( ui.item.label, arr_name );
//				var slug = arr_slug[arr_key];
//				console.log(arr_slug[arr_key]);
				window.location.href = "http://fakingnews.com/"+"?s="+ui.item.label;
			}			
		});
		$( "#search").click(function() {
			var txt_val;
			txt_val=$("#tags-m").val();
			if(txt_val !=''){
				window.location.href = "http://fakingnews.com/"+"?s="+txt_val;
			}

		});
		$( "#search1").click(function() {
			var txt_val;
			txt_val=$("#tags").val();
			if(txt_val !=''){
				window.location.href = "http://fakingnews.com/"+"?s="+txt_val;
			}

		});
		 $(document).on('keypress', '#tags', function(e) {

        if ( e.keyCode == 13 ) {  // detect the enter key
           var txt_val;
			txt_val=$("#tags").val();
			if(txt_val !=''){
				window.location.href = "http://fakingnews.com/"+"?s="+txt_val;
			} 
        }
    });
	 $(document).on('keypress', '#tags-m', function(e) {

        if ( e.keyCode == 13 ) {  // detect the enter key
           var txt_val;
			txt_val=$("#tags-m").val();
			if(txt_val !=''){
				window.location.href = "http://fakingnews.com/"+"?s="+txt_val;
			} 
        }
    });
	});$(document).ready(function(){	$('.back').find('img').hide();    setTimeout(function(){         $('.flipper').toggleClass('flip-me');          $('.back').find('img').hide();		 $('.front').show();    }, 10000);    $('.flipper').toggleClass('flip-me');    $('.back').find('img').show();    $('.front').hide();    setInterval(function(){    // toggle the class every five second  $('.flipper').toggleClass('flip-me');   $('.back').find('img').show();  $('.front').hide();   setTimeout(function(){      // toggle back after 3 second     $('.flipper').toggleClass('flip-me');      $('.back').find('img').hide();      $('.front').show();   },270000);},300000);});
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type="text/javascript">


    var width = window.innerWidth || document.documentElement.clientWidth;
    if(width >= 768) {

        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/Faking_News/Faking_News_ROS/Faking_News_ROS_OOP_2x2', [2,2], 'Faking_News/Faking_News_ROS/Faking_News_ROS_OOP_2x2').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });

    }


</script>

<div id='Faking_News/Faking_News_ROS/Faking_News_ROS_OOP_2x2'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('Faking_News/Faking_News_ROS/Faking_News_ROS_OOP_2x2'); });
        }
    </script>
</div>
<!--<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net//sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>-->
<!-- /#page-wrapper -->
<section class="article clearfix">
  
  <!-- Article -->
  <div class="container">
  
	<div class="row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			<div class="section-header newswire">Snippets</div>
		</div>

		<!-- news-wire carousel -->	
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 carousal-newswire">
			<div class="owl-carousel" id="owl-carousel-01">
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/delhi-man-owning-hyundai-car-samsung-smartphone-lg-tv-claims-korean-connection-oscar-winning-movie-parasite-32639"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/unnamed.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/delhi-man-owning-hyundai-car-samsung-smartphone-lg-tv-claims-korean-connection-oscar-winning-movie-parasite-32639" class="item-details">Delhi man owning a Hyundai car, Samsung smartphone and an LG TV claims his Korean connection to the Oscar winning movie Parasite</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/female-models-auto-expo-go-unnoticed-organizers-blame-slowdown-32603"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/MODELS-4.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/female-models-auto-expo-go-unnoticed-organizers-blame-slowdown-32603" class="item-details">Female models at Auto Expo go unnoticed, organizers blame it on slowdown</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/new-zealand-cricket-team-asks-icc-away-super-say-need-better-way-decide-tie-32526"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/1563247803204.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/new-zealand-cricket-team-asks-icc-away-super-say-need-better-way-decide-tie-32526" class="item-details">New Zealand cricket team asks ICC to do away with super-over, say 'need better way to decide a tie'</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/kunal-kamra-raises-right-foot-grounding-left-foot-will-violation-flight-ban-ministry-civil-aviation-32516"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/Hardeep.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/kunal-kamra-raises-right-foot-grounding-left-foot-will-violation-flight-ban-ministry-civil-aviation-32516" class="item-details">If Kunal Kamra raises right foot before grounding left foot, it will be violation of flight ban: Ministry Of Civil Aviation</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/bandra-girl-buys-costliest-antivirus-protect-computer-coronavirus-32471"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/3_poo_-_millennial_pink_kabhi_khushi_kabhi_gham.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/bandra-girl-buys-costliest-antivirus-protect-computer-coronavirus-32471" class="item-details">Bandra girl buys costliest antivirus to protect laptop from Coronavirus</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/students-found-copying-engineering-exam-say-just-indulging-pariksha-pe-charcha-32401"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/3-idiots-main-article-3_orig.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/students-found-copying-engineering-exam-say-just-indulging-pariksha-pe-charcha-32401" class="item-details">Students found copying in engineering exam, say they were just indulging in some 'pariksha pe charcha'</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/son-refuses-show-report-card-parents-saying-kagaz-nahi-dikhayenge-gets-sound-trashing-32390"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/video-undefined-1DE88F5200000578-551_636x358.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/son-refuses-show-report-card-parents-saying-kagaz-nahi-dikhayenge-gets-sound-trashing-32390" class="item-details">Son refuses to show report card to parents saying ‘kagaz nahi dikhayenge’, gets sound trashing</a>
			</div>				
						<div class="col-lg-12 item-outer">
				<a href="http://www.fakingnews.com/snippets/aap-using-face-campaigns-handsome-manoj-tiwari-32381"><img alt="" class="" src="http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/delhi-conference-chief-manoj-tiwari-addresses-press_b8d9a8ec-35bb-11ea-8a26-bda02fe1f8d7.jpg?v=1"></a>
				<a href="http://www.fakingnews.com/snippets/aap-using-face-campaigns-handsome-manoj-tiwari-32381" class="item-details">AAP is using my face in their campaigns because I am handsome: Manoj Tiwari </a>
			</div>				
						</div>	
		</div>
	<article class="col-lg-9 col-md-8">
		<!-- Breadcrumbs -->
		<ol class="breadcrumb">
            <li><a href="/">Faking News</a></li>
            <li class="active"><a href="http://www.fakingnews.com/category/society">Society</a></li>
        </ol>
		<!-- Article Header -->
		<header>
        	<h1>Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week</h1>
            <div class="article-details">10, Feb 2020   <span class="author"><span class="text-normal">By</span>
<a href="/author/jurno-least" class="author-article-link">@jurnoleast </a>	</span></div>
			<div class="article-social-share">	
<!--	<a href=></a>-->
            	<ul>
                	<li><a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" class="general-icons icon-fb popup" target="_blank"></a></li>
                	<li><a href="http://twitter.com/intent/tweet/?text=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week&url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" class="general-icons icon-twit popup" target="_blank"></a></li>
                	<li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&title=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week" class="general-icons icon-reddit popup" target="_blank"></a></li>
                	<!--<li><a  href="" class="general-icons icon-flipboard" target="_blank"></a></li>-->
                	<li><a href="mailto:unnikrishnan@network18tech.com?subject=Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week" class="general-icons icon-mail "></a></li>
                	<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&title=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week&summary=Valentines+Week+has+kicked+off+with+rose+day+and+it+is+that+time+of+they+year+when+many+single+Mechanical+Engineering+students+go+into+the+invisible+mode.+Around+20+students+from+a+local+engineering+college+locked+themselves+up+in+their+hostel+rooms.+&source=" class="general-icons icon-linkedin popup" target="_blank"></a></li>
					<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&media=http%3A%2F%2Fwww.fakingnews.com%2Ffnimages%2F300x225%2Fproportional%2Fjpeg%2Fuploads%2F2020%2F02%2Fmech-students.jpg%3Fv%3D1&description=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week" class="general-icons icon-pinterest popup" target="_blank"></a></li>
					<li><a href="whatsapp://send?text=Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" data-text="Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week" data-href="http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" class='general-icons icon-whatsapp visible-xs popup' ></a></li>
                </ul>
</div>        </header>
		<!-- Article content -->
		<div class="article-content"> 
		<p>Valentines Week has kicked off with rose day and it is that time of they year when many single Mechanical Engineering students go into the invisible mode. Around 20 students from a local engineering college locked themselves up in their hostel rooms.</p>
<p><img class="alignright size-full wp-image-32643 img-responsive" src="http://www.fakingnews.com/wp-content/uploads/2020/02/mech-students.jpg" alt="mech students" srcset="http://www.fakingnews.com/wp-content/uploads/2020/02/mech-students.jpg 550w, http://www.fakingnews.com/wp-content/uploads/2020/02/mech-students-300x179.jpg 300w, http://www.fakingnews.com/wp-content/uploads/2020/02/mech-students-285x169.jpg 285w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p>The mass &#8216;lock in&#8217; caused concern among other hostel students. &#8220;We thought they were all being quarantined because of corona virus scare. But when I heard about Valentines Week, then it all started making sense,&#8221; remarked a the hostel warden.</p>
<p>According to one of them, who spoke to Faking News on the condition of anonymity, the act has nothing to do with the virus outbreak. &#8220;It is an annual ritual. We are just trying to save ourselves from the embarrassment of being single on Valentines Day,&#8221; he added.</p>
<p>While quoting a Manoj Bajpayee dialogue from Gangs of Wasseypur another students added, &#8220;<em>Ab underground hone ka samay aa gaya hai.</em>&#8221;</p>
<p>Not everyone was hiding inside their rooms. Since V-day is also the time when some students get busy with their Bajrang Dal internship. &#8220;It is less of an internship and more an outlet for my frustration of being single for so long. How come these guys from other streams manage to ace the game. And why are girls so averse to Mechies,&#8221; questioned a student.</p>
<p>Many are now asking the college management to intervene. &#8220;Just like the placement cell ensures that every student gets atleast one offer. There should be a matchmaking cell in the college as well,&#8221; said the Student Council Chief.</p>
<p>Students even threatened to mass bunk lectures if something wasn&#8217;t done to address the issue. There was no official word from the college management on this.</p>
        	
        </div>
		<!-- Tags -->
		<div class="clearfix">
Topics:<a href="/tag/college">#College</a> <a href="/tag/hostel-life">#Hostel life</a> <a href="/tag/mechanical-engineering">#mechanical engineering</a> <a href="/tag/valentines-day">#Valentine's Day</a> <a href="/tag/virus">#virus</a> </div><!--		<div class="clearfix">
				
		</div>-->
		<!-- Article social share -->
		<div class="article-social-share">	
<!--	<a href=></a>-->
            	<ul>
                	<li><a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" class="general-icons icon-fb popup" target="_blank"></a></li>
                	<li><a href="http://twitter.com/intent/tweet/?text=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week&url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" class="general-icons icon-twit popup" target="_blank"></a></li>
                	<li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&title=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week" class="general-icons icon-reddit popup" target="_blank"></a></li>
                	<!--<li><a  href="" class="general-icons icon-flipboard" target="_blank"></a></li>-->
                	<li><a href="mailto:unnikrishnan@network18tech.com?subject=Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week" class="general-icons icon-mail "></a></li>
                	<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&title=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week&summary=Valentines+Week+has+kicked+off+with+rose+day+and+it+is+that+time+of+they+year+when+many+single+Mechanical+Engineering+students+go+into+the+invisible+mode.+Around+20+students+from+a+local+engineering+college+locked+themselves+up+in+their+hostel+rooms.+&source=" class="general-icons icon-linkedin popup" target="_blank"></a></li>
					<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621&media=http%3A%2F%2Fwww.fakingnews.com%2Ffnimages%2F300x225%2Fproportional%2Fjpeg%2Fuploads%2F2020%2F02%2Fmech-students.jpg%3Fv%3D1&description=Mechanical+Engineering+students+lock+themselves+up+in+hostel+rooms%2C+say+nothing+to+do+with+virus+outbreak%2C+just+getting+ready+for+Valentines+week" class="general-icons icon-pinterest popup" target="_blank"></a></li>
					<li><a href="whatsapp://send?text=Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" data-text="Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week" data-href="http%3A%2F%2Fwww.fakingnews.com%2Fsociety%2Fmechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" class='general-icons icon-whatsapp visible-xs popup' ></a></li>
                </ul>
</div>		<!-- Article Author -->
		<div class="author-details clearfix" style="display:none">
            <div class="col-lg-1 col-sm-2 col-xs-4">
            <div class="author-thumbnail">
				<img alt='' src='http://0.gravatar.com/avatar/fc30acf6bc7ef5a4beed5f41194e1d8d?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc30acf6bc7ef5a4beed5f41194e1d8d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            	<!--<img src="images/article-author-img-01.jpg" alt="">-->
            </div>
            </div>
            <div class="col-lg-11 col-sm-10 col-xs-8">
            	<div class="author-detail-info">
            	<p class="text-bold">@jurnoleast</p>
            	<p class="color-666"></p>
            	<div class="clearfix"><a href="/author/jurno-least" class="author-article-link">View all reports   </a>
									</div>
                </div>
            </div>
        </div>
		<br>
		<br>
		<!--- colombia-->
				<!-- Out Brain -->
                <!-- Commenting the code for outbrain-->
					
<!--		<div class="hidden-xs hidden-sm">
		<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="FakingNews"></div>	
		</div>		-->

		<!-- Related Stories -->
		 <!-- Related Stories -->
<div class="videos-section clearfix">
	<div class="section-header newsBrief">Related</div>
	<!-- Related Stories visible in lg md sm -->
	<div class="videos-outer"> 
	  <div class="">
		<div class="owl-carousel" id="owl-carousel-03">
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/society/mechanical-engineer-sees-dream-celebrating-valentines-day-suspended-college-next-day-32493"><img alt="Mechanical Engineer sees a dream where he is celebrating Valentine's Day, suspended from college the next day" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/uploads/2020/01/Shaman-Joshi-Raju.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Mechanical Engineer sees a dream where he is celebrating Valentine's Day, suspended from college the next day</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/society/five-friends-break-friendship-no-one-group-canceled-scheduled-goa-plan-32453"><img alt="Five friends break friendship after no one in the group canceled the scheduled Goa plan" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/png/uploads/2020/01/rajni.png" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Five friends break friendship after no one in the group canceled the scheduled Goa plan</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/society/sports-academies-face-shortage-bats-hockey-sticks-bajrang-dal-starts-preparing-valentines-day-32439"><img alt="Sports academies face shortage of bats and hockey sticks as Bajrang Dal starts net practice for the Valentine's Day" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/uploads/2020/01/anti-valentine-s-day-protests_d3628c16-117c-11e8-8db2-4ddb0f8cfdad.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Sports academies face shortage of bats and hockey sticks as Bajrang Dal starts net practice for the Valentine's Day</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/society/civil-engineer-goes-kashmir-stay-away-internet-messages-people-asking-valentines-day-plans-32397"><img alt="Civil Engineer reaches Kashmir as internet shutdown will keep him away from ‘What are your Valentine’s Day plans?’ messages" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/png/uploads/2020/01/ladakh.png" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Civil Engineer reaches Kashmir as internet shutdown will keep him away from ‘What are your Valentine’s Day plans?’ messages</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/india/iit-students-launch-startup-will-help-people-get-bed-cold-winter-morning-32066"><img alt="IIT students launch a startup that will help people get out of bed on cold winter morning" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/uploads/2019/12/blanket-543x356.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">IIT students launch a startup that will help people get out of bed on cold winter morning</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/india/horse-trading-taught-specialization-subject-part-political-science-course-ministry-education-31879"><img alt="Horse Trading to be taught as a specialization subject as part of Political Science course: Ministry of Education " class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/uploads/2019/11/IN25SENAjpg.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Horse Trading to be taught as a specialization subject as part of Political Science course: Ministry of Education </span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/entertainment/stampede-london-college-indian-photographers-rush-take-taimurs-photo-join-future-31302"><img alt="Stampede at a London college as Indian photographers rush to take Taimur’s photo when he would enroll in future" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/uploads/2019/10/Taimur-waves.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Stampede at a London college as Indian photographers rush to take Taimur’s photo when he would enroll in future</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/india/rbis-surplus-money-money-companies-saved-keeping-freshers-salary-3-lpa-last-25-years-30968"><img alt="RBI’s surplus money is the money IT companies saved by keeping freshers salary at 3 LPA for last 25 years" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/uploads/2019/08/salary-kitna-loge-discuss-karle-1-1024x534.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">RBI’s surplus money is the money IT companies saved by keeping freshers salary at 3 LPA for last 25 years</span> </span> </a>
			</div>
						<div class="item col-lg-12">
				<a href="http://www.fakingnews.com/india/afraid-raksha-bandhan-engineers-found-taking-mechanical-elective-subject-week-stay-away-girls-30793"><img alt="Afraid of Raksha Bandhan, Engineers found taking Mechanical elective subject for this week to stay away from girls" class="img-responsive" src="http://www.fakingnews.com/fnimages/283x159/proportional/jpeg/http://www.fakingnews.com/wp.jpg" />
					<!--<span class="general-icons icon-vdo"></span>--> 
					<span class="clearfix videos-description"> <span class="clearfix category-badge"></span> <span class="clearfix">Afraid of Raksha Bandhan, Engineers found taking Mechanical elective subject for this week to stay away from girls</span> </span> </a>
			</div>
					</div>
	  </div>
	</div>	
</div>
  			
		
		<!-- Comments Section -->
  		<div class="artilce-comments">							
			<div class="fb-comments" data-href="http://www.fakingnews.com/society/mechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621" data-numposts="10" data-width="100%" data-colorscheme="light"></div>
<!--			<div class=" fb-comments fb-social-plugin" data-enabled="true" data-num-posts="20" data-width="100%" data-colorscheme="light" data-show-on="all posts" data-href="" data-ref="wp" ></div>-->
        </div>
	</article>    
	<!-- Asidebar -->

    <aside class="col-lg-3 col-md-4">
								
		<div class="advert02 hidden-xs">  
			 <div id='Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_1'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_1'); });
				</script>
			</div></div>
		<!-- Advertisment visible in mobile -->
		<div class="advert02 visible-xs" style="text-align:center;">
			<div id='FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_300x250'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_300x250'); });
				</script>
			</div>
		</div>		
<!--		<div class="advert02 hidden-xs"> <img class="" title="" alt="" src="/images/img-ad-02.jpg"> </div>-->
		<div class="trending-section clearfix">
              <div class="trending-tabs-outer">
                <ul class="nav nav-justified nav-tabs">
				                  <li class="active"><a data-toggle="tab" href="#recent">Recent</a></li>
				  <!--                  <li class=""><a data-toggle="tab" href="#comments"></a></li>-->
				                  </ul>
                <div class="tab-content">
									<div id="recent" class="tab-pane fade  in active">
					<ul>
								
                      <li><a href="http://www.fakingnews.com/entertainment/inspired-congress-rejecting-delhi-exit-poll-results-varun-dhawan-rejects-oscars-32649">
						  <img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/maxresdefault-7.jpg?v=1' alt='After watching Congress reject the Delhi Exit Poll results, Varun Dhawan rejects the Oscars' /> 
						<span>After watching Congress reject the Delhi Exit Poll results, Varun Dhawan rejects the Oscars</span> </a> </li>
								
                      <li><a href="http://www.fakingnews.com/snippets/delhi-man-owning-hyundai-car-samsung-smartphone-lg-tv-claims-korean-connection-oscar-winning-movie-parasite-32639">
						  <img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/unnamed.jpg?v=1' alt='Delhi man owning a Hyundai car, Samsung smartphone and an LG TV claims his Korean connection to the Oscar winning movie Parasite' /> 
						<span>Delhi man owning a Hyundai car, Samsung smartphone and an LG TV claims his Korean connection to the Oscar winning movie Parasite</span> </a> </li>
								
                      <li><a href="http://www.fakingnews.com/media/zee-news-preparing-drop-nuclear-bomb-delhi-aap-wins-32645">
						  <img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/zee.jpg?v=1' alt='Zee News preparing to drop a Nuclear Bomb on Delhi if AAP wins' /> 
						<span>Zee News preparing to drop a Nuclear Bomb on Delhi if AAP wins</span> </a> </li>
								
                      <li><a href="http://www.fakingnews.com/society/mechanical-engineering-students-lock-hostel-rooms-say-nothing-virus-outbreak-just-getting-ready-valentines-week-32621">
						  <img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/mech-students.jpg?v=1' alt='Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week' /> 
						<span>Mechanical Engineering students lock themselves up in hostel rooms, say nothing to do with virus outbreak, just getting ready for Valentines week</span> </a> </li>
								
                      <li><a href="http://www.fakingnews.com/entertainment/manoj-tiwari-gets-special-mention-oscars-saying-bjp-will-win-48-seats-exit-polls-32640">
						  <img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/delhi-assembly-election_eee05410-4a86-11ea-8b8c-fba542a06006.jpg?v=1' alt='Manoj Tiwari gets special mention at Oscars for saying BJP will win more than 48 seats after Exit Polls' /> 
						<span>Manoj Tiwari gets special mention at Oscars for saying BJP will win more than 48 seats after Exit Polls</span> </a> </li>
											</ul>
				</div>
									
<!--                  <div id="comments" class="tab-pane fade ">
					<ul>
								
						<li><a href=""><span></span> </a> </li>
											</ul>
                  </div>-->
					                </div>
              </div>
          </div>
        <!-- Features -->
        <div class="features-section"> 
			
          <!-- Features -->          
		  	<div class="section-header features">Features</div>
	<div class="clearfix">
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/business">Business</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/entertainment">Entertainment</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/india">India</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/media">Media</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/politics">Politics</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/social-media">Social Media</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/society">Society</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/sports">Sports</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/technology">Technology</a></div>
		<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a class="btn-secondary" href="http://www.fakingnews.com/category/world">World</a></div>
		</div>
	

		  
          <!-- contribute -->
		  <div class="contribute">
    <div class="contribute-title">Contribute</div>
    <div class="content">
		<p>
		  Get your articles published<br>
		  without having to wait for a<br>
		  slow editorial team of mainstream<br>
		  Faking News to reply<br>
		  and edit your submissions.		</p>
		<a href="http://www.fakingnews.com/register" class="btn-05">Register Now</a> 
	</div>
</div>
		  
        </div>		
		<!-- Trending -->
		
		 <!-- Facebook -->
		<div class="twitter-section">
	<div class="">
		<div class="section-header facebook">Facebook</div>
		<div class="twitter-outer">
							<div class="fb-page" data-href="https://www.facebook.com/fakingnews" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/fakingnews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/fakingnews">Faking News</a></blockquote></div>
				
					</div>
	</div>
</div>

		<!-- Twitter -->
		
		<br/>
<!--		<div data-crowdynews-widget="FakingNews_widget-faking-news"><script src="//widget.crowdynews.com/FakingNews_widget-faking-news.js" async="true"></script></div><br/>		-->
        <!-- Advertisment -->				
		<div class="advert03  hidden-xs">
			 <div id='Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_2'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Faking_News/Faking_News_ROS/Faking_News_ROS_300x250_2'); });
				</script>
			</div></div>				
    </aside>    </div>
  </div>  
</section>
<!-- pics modal popup -->
<div class="modal fade article-images-modal Modal-Pictures" id="Modal-Pictures" role="dialog">
    <div class="modal-dialog modal-lg">
		<div class="modal-header">
          <button type="button" class="close" data-dismiss="modal"></button>
        </div>
		<div class="modal-content">
			<div id="carousel-example-generic" class="carousel slide" data-ride="carousel">
				<!-- Wrapper for slides -->
				<div class="carousel-inner">
										<div class="item active">
						<img class="img-responsive" src="http://www.fakingnews.com/fnimages/1002x564/proportional/jpeg/uploads/2020/02/mech.jpg" alt="">
					</div>
				    				</div>
				<div class="carousel-caption">
					<header></header>
					
				</div>
				<!-- Controls -->
				<a class="left carousel-control" href="#carousel-example-generic" role="button" data-slide="prev">
					<span class="general-icons icon-prev"></span>
				</a>
				<a class="right carousel-control" href="#carousel-example-generic" role="button" data-slide="next">
					<span class="general-icons icon-next"></span>
				</a>
			</div>
		</div>
	</div>
</div>

<!--Footer Article 32621-->
<footer class="clearfix">
  <div class="container">
    <div class="clearfix row row-eq-height"	>
			
      <div class="col-lg-3 col-md-4 col-sm-12 col-xs-12 footer-column-outer">
        <div class="header">Recent</div>
        <div class="footer-story-outer">
          <ul class="news-list clearfix">
			  
            <li class="col-lg-12 col-md-12 col-sm-12"><a href="http://www.fakingnews.com/society/boys-lokhandwala-mumbai-can-show-protein-shaker-bottles-instead-nrc-documents-maha-govt-32632"><img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/02/58775686.jpg?v=1' alt='Boys from Lokhandwala, Mumbai, can show their protein shaker bottles instead of NRC documents: Maha Govt.' /> <span>Boys from Lokhandwala, Mumbai, can show their protein shaker bottles instead of NRC documents: Maha Govt.</span></a> </li>
			  
            <li class="col-lg-12 col-md-12 col-sm-12"><a href="http://www.fakingnews.com/society/chandigarh-boys-lost-nrc-documents-can-show-roadies-audition-certificate-govt-32600"><img src='http://www.fakingnews.com/fnimages/100x75/proportional/png/uploads/2020/02/Screenshot_6.png?v=1' alt='Chandigarh boys who have lost NRC documents can show Roadies audition certificate: Govt' /> <span>Chandigarh boys who have lost NRC documents can show Roadies audition certificate: Govt</span></a> </li>
			  
            <li class="col-lg-12 col-md-12 col-sm-12"><a href="http://www.fakingnews.com/society/south-delhi-girl-supports-boycottindigo-trend-thinking-people-indigo-offers-cheap-flight-tickets-32519"><img src='http://www.fakingnews.com/fnimages/100x75/proportional/jpeg/uploads/2020/01/4948.jpeg?v=1' alt='South Delhi girl supports #BoycottIndiGo thinking people are against Indigo as it offers cheap flight tickets' /> <span>South Delhi girl supports #BoycottIndiGo thinking people are against Indigo as it offers cheap flight tickets</span></a> </li>
			  
          </ul>
        </div>		  
      </div>
			
			
      <div class="col-lg-3 col-md-4 col-sm-12 col-xs-12 footer-column-outer footer-column-outer-last-col">
        <div class="header">About</div>
        <div class="footer-story-outer">
          <div class="footer-about-list clearfix">
            <ul>
              <li class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a href="http://www.fakingnews.com/about">About Us</a></li>
              <li class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a href="http://www.fakingnews.com/about/contribute/">Write For Us</a></li>
              <li class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a href="http://www.fakingnews.com/about/faqs">FAQs</a></li>
              <!--<li class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a href="/about/contact/"></a></li> -->
              <!--<li class="col-lg-6 col-md-6 col-sm-6 col-xs-6"><a href="/about/authors/"></a></li> -->
            </ul>
          </div>
        </div>
      </div>
	
      <div class="col-lg-3 col-xs-12 col-lg-3 hidden-sm hidden-md footer-column-outer no-border-col">
		  
				<div class="header">Features</div>
				<div class="footer-story-outer clearfix">
					<div class="footer-about-list footer-feature clearfix">
						<ul>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/business">Business</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/entertainment">Entertainment</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/india">India</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/media">Media</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/politics">Politics</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/social-media">Social Media</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/society">Society</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/sports">Sports</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/technology">Technology</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/world">World</a></li>
							
						</ul>
					</div>
				</div>
				
      </div>
    </div>
    <!-- feature visible only in 1024 -->
    <div class="visible-md visible-sm clearfix">
      <div class="feature-outer">
        <div class="col-md-12">
		  
				<div class="header">Features</div>
				<div class="footer-story-outer">
					<div class="footer-about-list clearfix">
						<ul>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/business">Business</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/entertainment">Entertainment</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/india">India</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/media">Media</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/politics">Politics</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/social-media">Social Media</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/society">Society</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/sports">Sports</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/technology">Technology</a></li>
							
							<li class="col-lg-6 col-xs-6"><a href="http://www.fakingnews.com/category/world">World</a></li>
							
						</ul>
					</div>
				</div>
					
        </div>
      </div>
    </div>
    <!-- copywrite -->
    <div class="footer-copywrite clearfix">
      <div class="col-xs-12 visible-xs visible-sm ">
        <div class="social-media-outer clearfix">
          <div class="header">Follow Us</div>
          <ul class="social-media-icons">
            <li><a class="fb popup" href="http://www.facebook.com/fakingnews" target="_blank"><span class="general-icons icon-fb"></span></a></li>
            <li><a class="twit popup" href="http://www.twitter.com/fakingnews" target="_blank"><span class="general-icons icon-twitter"></span></a></li>
            <li><a class="gplus popup" href="https://plus.google.com/+fakingnews" target="_blank"><span class="general-icons icon-google"></span></a></li>
          </ul>
        </div>
      </div>
      <div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
        <div class="clearfix copywrite">Copyright &#64; 2016 Firstpost &#8212; All rights reserved <a href="http://www.firstpost.com/terms-of-use">Terms of use</a> <a href="http://www.firstpost.com/privacy">Privacy</a></div>
		<div class="disclaimer">Network 18 Sites</div>
        <div class="disclaimer"><span class="color-fff">Disclaimer:</span> Content of this website is a work of fiction. Readers are advised not to confuse the &#8220;news reports&#8221; of Faking News as being genuine and true.		
		</div>
      </div>
      <div class="col-lg-3 col-md-4 col-sm-5 hidden-sm hidden-xs">
        <div class="social-media-outer">
          <div class="header">Follow Us</div>
          <ul class="social-media-icons">
            <li><a class="fb popup" href="http://www.facebook.com/fakingnews" target="_blank"><span class="general-icons icon-fb"></span></a></li>
            <li><a class="twit popup" href="http://www.twitter.com/fakingnews" target="_blank"><span class="general-icons icon-twitter "></span></a></li>
            <li><a class="gplus popup" href="https://plus.google.com/+fakingnews" target="_blank"><span class="general-icons icon-google "></span></a></li>
          </ul>
        </div>
      </div>
    </div>
	
  </div>
	<!-- Interstitial ad start -->
       
	<div id='Faking_News/Faking_News_ROS/Faking_News_ROS_OOP_1x1'>
	   <script type='text/javascript'>
		   googletag.cmd.push(function() { googletag.display('Faking_News/Faking_News_ROS/Faking_News_ROS_OOP_1x1'); });
	   </script>
	</div>
   	<div id='FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_1x1_Interstitial'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_1x1_Interstitial'); });
	</script>
	</div>
	<!-- Interstitial ad end -->	

	<div class="floating-bottom text-center" id='FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Sticky'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('FakingNews_Wap_1/FakingNews_Wap_ROS/FakingNews_Wap_ROS_Sticky'); });
	</script>
	</div>		
	
</footer>
<!-- contribute Sidepush Div --> 
<div class="contribute-box hidden-xs" id="Sidepush">
	<a href="#" class="general-icons btn-close" style="display:none;"></a>
	<a href="#" class="contribute-btn"><span><span class="general-icons icon-edit"></span></span> Contribute </a>
    <div class="inside-content">
    	<p>
		  Get your articles published		  without having to wait for a		  slow editorial team of mainstream		  Faking News to reply		  and edit your submissions.			
					</p>
        <a href="http://www.fakingnews.com/register"><input type="button" class="btn btn-08" value="Get Started"></a>
    </div>
</div><script type='text/javascript' src='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/js/fonts.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/js/common.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-content/themes/fakingnews1.0/js/OwlCarousel2Thumbs.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fakingnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>

<script type="text/javascript">

	$(document).ready(function(){ 	
		
		$('html').click(function(e) {
		   if((!$(e.target).hasClass('checkbox')) && (!$(e.target).hasClass('icon-share')))
		   {
				var chk_id = $('input[type=radio][name=shareRadio]:checked').attr('id');
				var clsname1 = "checkbox_"+chk_id;
				$("#"+chk_id).removeClass(clsname1);
				$('input[type=radio][name=shareRadio]').removeAttr('checked');               
		   }
		});	

		$('input[type=radio][name=shareRadio]').click(function(){
			var checked_id = $('input[type=radio][name=shareRadio]:checked').attr('id');
			var clsname = "checkbox_"+checked_id;
			if($("#"+this.id).hasClass(clsname)){
				if($("#"+this.id).is(':checked')){
					$("#"+this.id).removeClass(clsname);
					$("#"+this.id).prop('checked', false);
				}
			}else{
//				$("#"+this.id).removeClass().addClass("checkbox");
				$('input[type=radio][name=shareRadio]').removeClass().addClass("checkbox");
				$("#"+this.id).addClass(clsname);
			}
		});
		
		$('.popup').click(function() {
		  var NWin = window.open($(this).prop('href'), '', 'scrollbars=1,height=400,width=400');
		  if (window.focus)
		  {
			NWin.focus();
		  }
		  return false;
		 });		
		/* Contribute sidepush div for lg md sm */	
		$('.contribute-btn').click( function(){
			$("#Sidepush").animate({"right":"0px"}, "500");
			$("#SidepushMobile").animate({"right":"0px"}, "500");
			$(".btn-close").show();
		});	
		$('.btn-close').click( function(){
			$("#Sidepush").animate({"right":"-340px"}, "500");
			$("#SidepushMobile").animate({"right":"-380px"}, "500");
			$(".btn-close").hide();
		});

		/* share author profile */	 
		$('.ShareProfile').click( function(){
			$(".share-author-profile").show();
		});	
		$('.icon-close').click( function(){
			$(".share-author-profile").hide();
		});	
	/* owl-carousel */
	$('#owl-carousel-01').owlCarousel({
		loop:true,
		slideSpeed : 800000,
		autoplay : 5000,
		margin:00,
		responsiveClass:true,
		responsive:{
			0:{
				items:1,
				nav:true
			},
			700:{
				items:2,
				nav:true
			},
			1024:{
				items:3,
				nav:true,
				loop:true
			},
			1280:{
				items:4,
				nav:true,
				loop:true
			}
		}
	})
	$("#owl-carousel-01").owlCarousel();
	
		/* another carousel */	
		var owl = $('#owl-carousel-02'); 
		owl.owlCarousel({
			loop: true,
			items: 1,
			nav: true,
			thumbs: true,
			thumbImage: true,
			thumbContainerClass: 'owl-thumbs',
			thumbItemClass: 'owl-thumb-item'
		}); 
		
	/* owl-carousel */
	$('#owl-carousel-03').owlCarousel({
		loop:true,
		slideSpeed : 800000,
		autoplay : 5000,
		margin:00,
		responsiveClass:true,
		responsive:{
			0:{
				items:1,
				nav:true
			},
			700:{
				items:2,
				nav:true
			},
			1024:{
				items:3,
				nav:true,
				loop:true
			},
			1280:{
				items:3,
				nav:true,
				loop:true
			}
		}
	})
	
	$("#owl-carousel-03").owlCarousel();		
	$('#owl-carousel-04').owlCarousel({
		loop:true,
		slideSpeed : 800000,
		autoplay : 5000,
		margin:00,
		responsiveClass:true,
		responsive:{
			0:{
				items:1,
				nav:true
			},
			700:{
				items:2,
				nav:true
			},
			1024:{
				items:3,
				nav:true,
				loop:true
			},
			1280:{
				items:3,
				nav:true,
				loop:true
			}
		}
	})
	$("#owl-carousel-04").owlCarousel();		
	});		
  

</script><script>(function() {	    _w18hn = "FP";   window._w18_config={domain:'fakingnews.com',sections:'Society',authors:'@jurnoleast',article_id:'32621',author_id:'253'};   var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;   w18.src = 'http://s.in.com/common/script_catch.js';   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);  })();</script>

<!--<script>

	$(document).ready(function(){
	console.log('1.......................');
	$("#owl-carousel-04 .owl-controls").hide();
	console.log('2.......................');
	});

</script>-->

<!-- colombia -->

<!--			<script type='text/javascript'>
				$(document).ready(function () {
							 if (!navigator.userAgent.match(/Android/i) &&
							 !navigator.userAgent.match(/webOS/i) &&
							 !navigator.userAgent.match(/iPhone/i) &&
							 !navigator.userAgent.match(/iPod/i) &&
							 !navigator.userAgent.match(/iPad/i) &&
							 !navigator.userAgent.match(/Blackberry/i)) {
							
				$('#div-clmb-ctn-217954-1, #div-clmb-ctn-217955-1').addClass('colombia');
							  } else {
							
				$('#div-clmb-ctn-217956-1').addClass('colombia');
							 }
				});
			</script>-->
				
<script type='text/javascript'>
	$(document).ready(function () {
		 var url = window.location.href;  
		if (!navigator.userAgent.match(/Android/i) &&
		!navigator.userAgent.match(/webOS/i) &&
		!navigator.userAgent.match(/iPhone/i) &&
		!navigator.userAgent.match(/iPod/i) &&
		!navigator.userAgent.match(/iPad/i) &&
		!navigator.userAgent.match(/Blackberry/i)) {
			$(".outbrainWidget").html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="FakingNews"></div>');
		} else {
			$(".outbrainWidget").html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="MB_1" data-ob-template="FakingNews""></div>');
		}
	});

	</script>					

<script type="text/javascript" src="//cdn.automatad.com/axt/ad_axt_explorer_firstpost_ga.js" async></script>	

</body>
</html>
